Recent Forum Posts
From categories:
page 1123...next »
Re: Help
eddie11ceddie11c 15 Apr 2008 01:11
in discussion Leo4All / Installation Support » Help

boot with -s and type these commands
/sbin/fsck -fy
/sbin/mount -uw /
./removevideo
choose what kind of video card your using.
exit

Re: Help by eddie11ceddie11c, 15 Apr 2008 01:11
Re: Help
GubaguDuduGubaguDudu 15 Apr 2008 00:54
in discussion Leo4All / Installation Support » Help

That was fast !!!

I tried -x it said it failed to load some extension (org.tgwbd.driver.ACPIPS2Nub) and it after all was loaded it led me to the same old known blue screen :-S
i have the feeling the the system si working under but i cannot see the desktop

Any other ideas

Thanks eddie

Re: Help by GubaguDuduGubaguDudu, 15 Apr 2008 00:54

hmm you could try setting the password again. I can't think of a reason why it would not work though.

Re: can't login as root by eddie11ceddie11c, 15 Apr 2008 00:41
Re: Help
eddie11ceddie11c 15 Apr 2008 00:40
in discussion Leo4All / Installation Support » Help

sleep is very much hit or miss, it does not work well on many systems. Turn it off completely for now, as well as putting the hard drive to sleep from power options. Try removing the video kexts or booting with -x to see if you can get back into Leopard. You should not need to reinstall.

Re: Help by eddie11ceddie11c, 15 Apr 2008 00:40
Help
GubaguDuduGubaguDudu 15 Apr 2008 00:37
in discussion Leo4All / Installation Support » Help

Everything went i installed leo4all v2 rebooted and for a day it was perfect ok.
I didn't not have sound from my speakers but the headphones were doing it ok.
I put the system to sleep and now i am stuck in blue screen just before my desktop. Actually before that i also had a couple problems with the system going to sleep i could not wake it up had to proess the power button for more that 4 seconds.Now I can move my mouse around the nice blue screen but that is everything i can do beeng logged on.
I tried the fix with removing the video it didn't work still on the same blue page :-(…
and i installed and customized so much things ….

Is there any way to repair the installation without reinstalling the OS.
One more question how can i install battery indicator on Leo

Pleeeeeeeeez help
Thanks

Cheerz,
Gubagu

Help by GubaguDuduGubaguDudu, 15 Apr 2008 00:37

have conquered numerous hurdles and now i am at the login screen of mac os x. i previously had to boot leo4all with the -s tag and chnage the root password. now when i got to login i put username root and password the one i changed it too (im sure its the right one) but it will not log me in. any help?

thanks in advance!

DuO

can't login as root by duo978duo978, 14 Apr 2008 21:55

well what kernel did you install? Try installing with netkas kernel which will also use the same ACPIPlatform that the DVD boots with. So in theory if you can boot the installer you should be able to boot into Leopard.

Re: Stuck on IOAPIC by eddie11ceddie11c, 14 Apr 2008 17:20

Hi all,

I have factory Dell Dimension 8400, onboard Broadcom 57XX (BCM5750 14E4 1677) lan, just wanted to let you know that I was able to get my lan work after doing a lot of reading. I am including the link for the file I uploaded. You can simply use the kext helper included with Leo4All. Once loaded, restart your computer and should be success! :)

http://forum.insanelymac.com/index.php?showtopic=98967

Happy surfing!

Leo4All Broadcom Ethernet Success! by jitjit, 13 Apr 2008 00:04

I gave up on Leo4All on this Mobo..I finally got it to the install the DVD but it wouldn't boot the OS..I think the BIOS is not compatible. I do have it running on a Dell Dimension 8400 Intel with no problems besides the LAN.

Re: Leo4All - Installation Help by jitjit, 12 Apr 2008 20:42

You have to make the partition primary

Load Windows:

Start>Run> type "diskpart"

a. "list disk" Find the disk with the allocated space
b. "select disk <disk number with the allocated space>"
c. "create partition primary size=6600 id=af"
Now you have a partition ready to have the os x image copied on to it
You can change the sizse to whatever size you want the partition.

Re: Can Not Install Leo4All by jitjit, 12 Apr 2008 20:35

I have double checked the maunally assigned ip, dns, router address, etc. no go. no error messages, either. The link speed on the "Network Utility" shows 0.

The device id of the video card is 024010de. I have searched the insanelymac before for alternative drivers. will try again.

thanks.

Usually manually setting IP/DNS works. Be sure you put the DNS in too or it won't.

With sound you should of course only install one driver. Try extracting the AC97 package from the DVD and installing it again.

What is the device ID or your video card? I have updated my drivers and want to be sure its in there. There are lots of custom Nvidia drivers at insanelymac, try one of them in the mean time.

I have a MSI K8NGM2-FID mainboard. Installed Leo4All with no problem. Rebooted and ran into Kernel panic, then removed NVDAResman.kext, system then booted ok. But I have Lan, video and sound problems

1) LAN
The onboard LAN was not recognized initially. I then added the device id (0269) to Info.plist under forthdeph.kext. The driver was then loaded successfully. en0 showed up in "ifconfig". But I can't get any connection. DHCP failed to get IP address. Manually assigned IP did not work either. Any idea?

2) Sound
I loaded "AC97" and "RealTek 880" driver during installation. But still have no sound.

3) Video
The resolution is locked at 1024x768. no way to change resolution to 1280x768 as I have a wide screen. I selected "NVidia 10.5.2 Kexts" and "NVinject 128". Both loaded ok. I understand I had to remove NVDAResman.kext to get pass kernel panic. Is that the reason I don't get other resolutions?

Thanks for any advices. Below is my system spec:

AMD 64 3000+
MSI K8NGM2-FID
— nForce 430 chipset
— onboard LAN
— GeForce 6150 Video
— onboard RealTek ALC880

Re: Reboot
finalsatfinalsat 11 Apr 2008 22:33
in discussion Leo4All / Installation Support » Reboot

I set the vanilla kernel 9.2.2 sound card that I am sure 883 HD and ATI 3870 x2 and lifted all languages unnecessary

Re: Reboot by finalsatfinalsat, 11 Apr 2008 22:33
Reboot
finalsatfinalsat 11 Apr 2008 22:30
in discussion Leo4All / Installation Support » Reboot

I have a continuous reboot after installing successful I do not know what to do!
P5kc quad intel 6600 2 gb sata ram HD DVD Sata
Help please

Reboot by finalsatfinalsat, 11 Apr 2008 22:30

Hi,
I've posted at http://forum.insanelymac.com/index.php?s=&showtopic=92989&view=findpost&p=704672 regarding a problem I'm having with Japanese input on Leo4allv2.
Can anyone assist?
Thanks!

My Dell Inspiron 1520 gets stuck trying to boot the install DVD.

This is the last thing I see with every kernel option (Kalyway 10.5.2 and Leo4Allv2 10.5.2)


MAC Framework successfully initialized
using 16384 buffer headers and 4096 cluster IO buffer headers
IOAPIC: Version 0x20 Vectors 0:23
[]


uses GM 965, nVidia 8600M, Core2Duo, 4GB RAM.

iATKOSv2 10.5.1 boots up but it's only 10.5.1

Anyone have any suggestions?

Stuck on IOAPIC by a2000ricka2000rick, 10 Apr 2008 20:34

Some made one over on Insanelymac forums. Check there, I have been too busy to do a proper one up but plan on doing so with the next release.

Hey guys, i m new to Leo4all v2. Can anyone provide me with a step by step guide of how to install Leo4all v2.
Thanks

I try to install Leo4all 10.5.2, on my machine. The Spec are : Abit P35V motherboard, Intel Core2Duo 2.66 Ghz, 2GB Memory, ATI HD 2600 Pro graphic card. SATA DVDRW, 160 GB Samsung HDD and 2X250GB Seagate HDD. I use 160 GB HDD for my system. I devide it by 3 partition. First partition for Windows XP systemusing NTFS. Second partition I plan for OSX86 , I create this partition using Fat 32 . And third partition for my data/backup using FAT32.
Installation problem come when I use Disk Utility. All partition are hidden, can not to be erased or formated. So I can not continue the installation process. I also can not reboot to my Windows XP. Using Acronis Disk Director I unhide all my partition and after rebooting my Windows Xp run again. Try again to boot using my Leo4All DVD using -v (verbose mode), my machine reboot automatically before Installation GUI come (I dont press/do anyting). Then the Installation GUI come, and when I open Disk Utility, all my partition hidden again. Three time I try to unhide my partition and boot using Leo4All still don work.
Any tips for Installation? Please help me.
Note : I succes to install Leo Kaliway before using the same hardware spec.

Can Not Install Leo4All by AyahbilaAyahbila, 09 Apr 2008 10:03
page 1123...next »
Unless otherwise stated, the content of this page is licensed under Creative Commons Attribution-ShareAlike 3.0 License